Ticket #471 (closed defect: fixed)

Opened 10 years ago

Last modified 7 years ago

Please push out afw 3.1

Reported by: rhl Owned by: dgehrig
Priority: blocker Milestone:
Component: build process Keywords:
Cc: Blocked By: #466, #474
Blocking: Project: LSST
Version Number: 3.1
How to repeat:

not applicable

Description

I have tagged afw 3.1 source:/DMS/afw/tags/3.1

This should build against all the new middleware packages that are called for in e.g. #466 but I have not had a chance to verify this (I have built against what I think are that set of values on os/x and CentOS)

Change History

comment:1 Changed 10 years ago by RayPlante

  • Blocked By 474 added

comment:2 Changed 10 years ago by dgehrig

  • reviewstatus changed from notReady to needsTest

comment:3 Changed 10 years ago by robyn

David, We are currently using afw 3.3.16. Please close this ticket.

comment:4 Changed 10 years ago by dgehrig

  • Status changed from new to closed
  • Resolution set to fixed

comment:5 Changed 7 years ago by robyn

  • Milestone DC3a MW Build System deleted

Milestone DC3a MW Build System deleted

Note: See TracTickets for help on using tickets.